Осторожно Fancybox

Причиной очередной волны взломов сайтов на платформе WordPress стал плагин Fancybox.
fancybox_banner
Специалисты Sucuri заявили об обнаружение хакерской атаки на WordPress-сайты, с установленным плагином Fancybox for WordPress.
В ходе атаки использовалась незакрытая уязвимость, позволяющая злоумышленникам встроить произвольный iframe код, через недостаточную проверку параметра страницы настроек Fancybox for WordPress. После обнаружения атаки, плагин был исключен из каталога WordPress до устранения критической уязвимости. Однако, на момент исключения, плагин был установлен на более чем 500 тыс веб-сайтов. Все они, оказались потенциально уязвимы для проводимой хакерской атаки. Разработчики Fancybox for WordPress оперативно выпустили сразу несколько обновлений — первое, устраняло причину уязвимости; а второе — заменяло имя параметра, которое препятствовало атаке на веб-сайт.
Всем пользователям данного плагина рекомендуется произвести его оперативное обновление до версии 3.0.4, а также проверить все записи и страницы WordPress на iframe-внедрение по ключевой фразе «203koko».